Changing default telnet client to MobaXTerm

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
Posts: 1
Joined: Sat May 25, 2019 1:59 pm

Changing default telnet client to MobaXTerm

Post by Thomasz » Sat May 25, 2019 2:18 pm


After a long search on the internet I still haven't figured it out so it's time to ask for help.

I installed the clientpack and used the SecureCRT Reg file and it worked. However I don't really like SecureCRT and want to switch to MobaXTerm.

I'm using Firefox and changed the default telnet association to the MobaXTerm.exe in FF settings. When I click a router or switch it opens up MobaXTerm but I won't start a new session. I think it needs to be launched with extra parameters or something. Is there anyone who is succesfully using MobaXTerm with Eve-NG who can give me some help how to fix this problem?

Note: It's not possible to select MobaXTerm in the Windows 10 protocol association list.

What I've found so far:
Changing Firefox telnet association: viewtopic.php?f=3&t=5043&p=11859&hilit=mobaxterm#p11859
Guy on reddit who is launching MobaXTerm with extra parameters. Didn't work :(: ... s/e8zm1cn/

Post Reply