Can't log into front-end GUI anymore

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
Posts: 7
Joined: Sun Jan 27, 2019 6:38 am

Can't log into front-end GUI anymore

Post by magicjng » Mon May 27, 2019 12:02 am

Hey all.

So out of no where, when I got to my front-end GUI via web browser and put in my credentials, I hit 'sign in' but nothing happens. I've tried native console and html...nothing work. I've also tried rebooting my eve-ng server, as well as my esxi host, still the same thing. I've also tried using different web browsers, clearing cache, cookies, history, etc., nothing seems to work.

Is there a fix for this? Seems odd it just stopped working out of no where.


Uldis (UD)
Posts: 2446
Joined: Wed Mar 15, 2017 4:44 pm
Location: London

Re: Can't log into front-end GUI anymore

Post by Uldis (UD) » Mon May 27, 2019 5:42 pm

Two possible faults:

1. you had powerd off your esxi server when eve vm was running, therefore you had killed your EVE SQL database.
You have to recover SQL database

2. your EVE HDD is overloaded, full 100%.
You have to expand HDD (add new hdd)

Both solutions are foundable in our cookbook.

Post Reply