CONFIG EXPORT vMX doesn´t work properly

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
IME47
Posts: 3
Joined: Fri May 15, 2020 10:49 am

CONFIG EXPORT vMX doesn´t work properly

Post by IME47 » Fri May 15, 2020 1:39 pm

Hi all,

I can not export the config of vMX Juniper Routers with 19.2R1.8.
I set just the host name and did a commit. I doesn´t work, it says Failed to export config (16).
I found out it works only sometimes, It seems working with this procedure... log into routers config mode and then exit, until shell mode and additional close the putty session.

Any idea what is wrong? :?: Is this feature maybe only available with the pro version?

IME47
Posts: 3
Joined: Fri May 15, 2020 10:49 am

Re: CONFIG EXPORT vMX doesn´t work properly

Post by IME47 » Wed May 20, 2020 3:16 pm

Hi Guys, would be great if anyone can give me a hint.
Is there a script which must be modified for Juniper ?
Is there a logfile which shows more details why export is not working?

THX

Uldis (UD)
Posts: 3211
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: CONFIG EXPORT vMX doesn´t work properly

Post by Uldis (UD) » Wed May 20, 2020 3:29 pm

Not all vMX will work with script we have created for vMX.
Newest versions are going to reboot on first reboot...
As well try export from cli state

and from root

IME47
Posts: 3
Joined: Fri May 15, 2020 10:49 am

Re: CONFIG EXPORT vMX doesn´t work properly

Post by IME47 » Wed May 27, 2020 8:23 am

THX for your help :)

Is it possible for me as customer to check the script and adapt it if needed?

Post Reply