Velocloud LAB

Moderator: mike

Post Reply
jewdas1984
Posts: 6
Joined: Sun Feb 04, 2018 10:18 am

Velocloud LAB

Post by jewdas1984 » Thu May 07, 2020 6:07 pm

Hello All,

Was someone able to actually run a Velocloud lab in EVE-NG environement? Actual images are easy to obtain, but not sure if it is possible to have those used properly in EVE-NG as no credentials are given.

Thanks!

splix
Posts: 2
Joined: Thu May 07, 2020 3:51 pm

Re: Velocloud LAB

Post by splix » Thu May 07, 2020 6:24 pm

Funny you brought this up. I'm looking at building a velocloud lab in eve-ng right now. I just need to find images first.

jewdas1984
Posts: 6
Joined: Sun Feb 04, 2018 10:18 am

Re: Velocloud LAB

Post by jewdas1984 » Fri May 08, 2020 7:01 am

Finding images is not really a problem I can supply you with those. A significant downside is that they were built probably based off someone's username/password, that's why you won't be able to actually login into those once they powered up in EVE.

srabgp
Posts: 11
Joined: Thu Jul 20, 2017 8:49 am

Re: Velocloud LAB

Post by srabgp » Thu Jul 09, 2020 5:37 am

Any help mates? I could not login to velocloud setup after running on KVM and eve-ng.

Uldis (UD)
Posts: 4254
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Velocloud LAB

Post by Uldis (UD) » Sat Jul 11, 2020 8:35 am

Logon in Velocloud you can only if you properly had created and set oot ISO with your user/login
Read velocloud documentation.
It is not easy stuff

ivan.laqui
Posts: 1
Joined: Fri Oct 29, 2021 10:10 am

Re: Velocloud LAB

Post by ivan.laqui » Fri Oct 29, 2021 10:22 am

jewdas1984 wrote:
Fri May 08, 2020 7:01 am
Finding images is not really a problem I can supply you with those. A significant downside is that they were built probably based off someone's username/password, that's why you won't be able to actually login into those once they powered up in EVE.
Hi

Can you share to where can i download those images so i can do my own lab at home? I want to gain more confidence with such techonology. :(

mostafa_eve
Posts: 4
Joined: Tue Jul 30, 2019 11:00 am

Re: Velocloud LAB

Post by mostafa_eve » Tue Dec 28, 2021 6:50 pm

Actually i was able to deploy the velo devices and login into cli however i had issues with the web portal

stampeder
Posts: 7
Joined: Fri Jan 14, 2022 3:46 pm

Re: Velocloud LAB

Post by stampeder » Fri Jan 14, 2022 3:51 pm

Velocloud requires both the orchestrator and the client vnf.
Were you able to obtain both these images?
Thanks.

Uldis (UD)
Posts: 4254
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Velocloud LAB

Post by Uldis (UD) » Sat Jan 15, 2022 12:24 am

From VM ware only

misa993
Posts: 1
Joined: Wed Jan 26, 2022 12:42 pm

Re: Velocloud LAB

Post by misa993 » Wed Jan 26, 2022 12:52 pm

I've downloaded images from vmware, it's the same issue with credentials. While adding them to eve-ng you should create meta-data and user-data files, with different info like ip address, mask, def gw in meta file and username, pass in user file, there is an instruction on their site. I've tested version 4.2.1 Orchestrator, got a web login prompt, but that's it, wrong credentials all the time

Also, I've downloaded KVM version and you get 4 files in it, rootfs.qcow2, store.qcow2, store2.qcow2 and store3.qcow2. While instructions on eve-ng's site are showing only three files mv vco-root, vco-db.img and vco-binlog.img for version 3.x.x

Have no idea if it's up to eve-ng or vmware, it doesn't work :(

Cheers

Post Reply